Студопедия

КАТЕГОРИИ:


Архитектура-(3434)Астрономия-(809)Биология-(7483)Биотехнологии-(1457)Военное дело-(14632)Высокие технологии-(1363)География-(913)Геология-(1438)Государство-(451)Демография-(1065)Дом-(47672)Журналистика и СМИ-(912)Изобретательство-(14524)Иностранные языки-(4268)Информатика-(17799)Искусство-(1338)История-(13644)Компьютеры-(11121)Косметика-(55)Кулинария-(373)Культура-(8427)Лингвистика-(374)Литература-(1642)Маркетинг-(23702)Математика-(16968)Машиностроение-(1700)Медицина-(12668)Менеджмент-(24684)Механика-(15423)Науковедение-(506)Образование-(11852)Охрана труда-(3308)Педагогика-(5571)Полиграфия-(1312)Политика-(7869)Право-(5454)Приборостроение-(1369)Программирование-(2801)Производство-(97182)Промышленность-(8706)Психология-(18388)Религия-(3217)Связь-(10668)Сельское хозяйство-(299)Социология-(6455)Спорт-(42831)Строительство-(4793)Торговля-(5050)Транспорт-(2929)Туризм-(1568)Физика-(3942)Философия-(17015)Финансы-(26596)Химия-(22929)Экология-(12095)Экономика-(9961)Электроника-(8441)Электротехника-(4623)Энергетика-(12629)Юриспруденция-(1492)Ядерная техника-(1748)

Книги, учебники, монографии, брошюры




Образец формата списка литературы

Требования по оформлению списка литературы

Введение

Примерный перечень тем курсовых проектов

1. Разработка автоматизированной информационной системы по учету работы автосалона.

2. Разработка автоматизированной информационной системы по учету работы строительной компании.

3. Разработка автоматизированной информационной системы по учету компьютерной техники.

4. Разработка автоматизированной информационной системы по учету работы интернет- магазина.

5. Разработка автоматизированной информационной системы по учету круговорота товара на оптовом рынке.

6. Разработка автоматизированной информационной системы по учету работы компьютерного магазина.

7. Разработка автоматизированной информационной системы МЧС

8. Разработка автоматизированной информационной системы по учету проведения занятий и успеваемости студентов техникума.

9. Разработка автоматизированной информационной системы по учету оплаты телефонных услуг.

10. Разработка автоматизированной информационной системы по учету работы магазина розничной торговли.

11. Разработка автоматизированной информационной системы по учету работы отдела кадров.

12. Разработка автоматизированной информационной системы по учету заказов на выполнение работ.

13. Разработка автоматизированной информационной системы «Коммунальные платежи»

14. Разработка автоматизированной информационной системы «Учет посещений гражданами лечебного учреждения»

15. Разработка автоматизированной информационной системы «Складской учет»

16. Разработка автоматизированной информационной системы «Расчет заработной платы»

17.Разработка автоматизированной информационной системы «Салона красоты»

 


ПРИЛОЖЕНИЕ B

Пример разработки введения курсового проекта

Актуальность темыопределяется тем, что (далее, текст).

Выше изложенное в целом на теоретико-методологическом уровне определило проблему настоящего исследования: выявление (далее, текст).

Недостаточная разработанность указанной проблемы и ее большая практическая значимость (далее, текст), определили тему исследования: «(далее, текст)».

Цель исследования: текст

Объект исследования: текст.

Предмет исследования: текст

Задачи исследования:

-

-

-

Теоретическая значимость:

Практическая значимость:

Методы исследования:

Структура работы :


ПРИЛОЖЕНИЕ С

 

 

1. Ю.А. Шпак. Проектирование баз данных. Просто как дважды два – М.: ЭКСМО, 2007.-304с.: ил.

2. Е.В. Михеева. Информационные технологии в профессиональной деятельности: учеб. пособие для студ. сред. проф. образования / - 8-е изд., стер. – М.: Издательский центр «Академия», 2010. – 384с.



2. Интернет-ресурсы

 

1. Национальный открытый университет http://www.intuit.ru [Электронный ресурс] – режим доступа http://www.intuit.ru регистрация пользователя (06.08.14)

2. Компьютерный информационный портал http://soft.oszone.net [Электронный ресурс] – режим доступа http://soft.oszone.net свободный (06.08.14)

 

 


ПРИЛОЖЕНИЕ Д


Листинг программы

Листинг документа «Расход денежных средств»

Процедура ОбработкаПроведения(Отказ, Режим)

//{{__КОНСТРУКТОР_ДВИЖЕНИЙ_РЕГИСТРОВ

// Данный фрагмент построен конструктором.

// При повторном использовании конструктора, внесенные вручную изменения будут утеряны!!!

 

// регистр ОстатокПоСчетамДенежныхСредств Расход

Движения.ОстатокПоСчетамДенежныхСредств.Записывать = Истина;

Для Каждого ТекСтрокаРасходы Из Расходы Цикл

Движение = Движения.ОстатокПоСчетамДенежныхСредств.Добавить();

Движение.ВидДвижения = ВидДвиженияНакопления.Расход;

Движение.Период = Дата;

Движение.СчетДенежныхСредств = ТекСтрокаРасходы.СчетДенежныхСредств;

Движение.Сумма = ТекСтрокаРасходы.Сумма;

КонецЦикла;

 

//}}__КОНСТРУКТОР_ДВИЖЕНИЙ_РЕГИСТРОВ

КонецПроцедуры

Листинг документа «Поступление денежных средств»

Процедура ОбработкаПроведения(Отказ, Режим)

//{{__КОНСТРУКТОР_ДВИЖЕНИЙ_РЕГИСТРОВ

// Данный фрагмент построен конструктором.

// При повторном использовании конструктора, внесенные вручную изменения будут утеряны!!!

 

// регистр ОстатокПоСчетамДенежныхСредств Приход

Движения.ОстатокПоСчетамДенежныхСредств.Записывать = Истина;

Движение = Движения.ОстатокПоСчетамДенежныхСредств.Добавить();

Движение.ВидДвижения = ВидДвиженияНакопления.Приход;

Движение.Период = Дата;

Движение.СчетДенежныхСредств = Счет;

Движение.Сумма = Сумма;

 

//}}__КОНСТРУКТОР_ДВИЖЕНИЙ_РЕГИСТРОВ

КонецПроцедуры

 

 

ПРИЛОЖЕНИЕ Е Пример оформления содержания курсовой работы
09.02.04 КП 05 ПЗ
Изм. Лист №докум Подп. Дата
Разраб Иванова Пояснительная записка Лит. Лист Листов
Пров Дьячкова 4 32
Рецензент ГПОУ ТО «БМТ»
Конс.
Утв.
                     

ПРИЛОЖЕНИЕ F

Бланк задания на курсовое проектирование

 

Министерство образования Тульской области

ГПОУ ТО “Болоховский машиностроительный техникум”

 

 

ЗАДАНИЕ





Дата добавления: 2017-01-14; Просмотров: 34; Нарушение авторских прав?;


Нам важно ваше мнение! Был ли полезен опубликованный материал? Да | Нет



ПОИСК ПО САЙТУ:





studopedia.su - Студопедия (2013 - 2017) год. Не является автором материалов, а предоставляет студентам возможность бесплатного обучения и использования! Последнее добавление ‚аш ip: 54.198.159.117
Генерация страницы за: 0.091 сек.