Студопедия

КАТЕГОРИИ:


Архитектура-(3434)Астрономия-(809)Биология-(7483)Биотехнологии-(1457)Военное дело-(14632)Высокие технологии-(1363)География-(913)Геология-(1438)Государство-(451)Демография-(1065)Дом-(47672)Журналистика и СМИ-(912)Изобретательство-(14524)Иностранные языки-(4268)Информатика-(17799)Искусство-(1338)История-(13644)Компьютеры-(11121)Косметика-(55)Кулинария-(373)Культура-(8427)Лингвистика-(374)Литература-(1642)Маркетинг-(23702)Математика-(16968)Машиностроение-(1700)Медицина-(12668)Менеджмент-(24684)Механика-(15423)Науковедение-(506)Образование-(11852)Охрана труда-(3308)Педагогика-(5571)Полиграфия-(1312)Политика-(7869)Право-(5454)Приборостроение-(1369)Программирование-(2801)Производство-(97182)Промышленность-(8706)Психология-(18388)Религия-(3217)Связь-(10668)Сельское хозяйство-(299)Социология-(6455)Спорт-(42831)Строительство-(4793)Торговля-(5050)Транспорт-(2929)Туризм-(1568)Физика-(3942)Философия-(17015)Финансы-(26596)Химия-(22929)Экология-(12095)Экономика-(9961)Электроника-(8441)Электротехника-(4623)Энергетика-(12629)Юриспруденция-(1492)Ядерная техника-(1748)

Економетрична модель лінійноїрегресії в економічній практиці в середовищі Excel


Розв’яжемо приклад 1 за допомогою за допомогою Microsoft Excel (рис. 6.1). Порядок створення та розрахунку моделі парної регресії в економічній практиців середовищі Excel:

1) створити документ Microsoft Excel, занести дані з таблиці 6.1 про прибуток та основні виробничі фонди. Для знаходження підсумку за прибутком в комірці А14 ставимо знак “=” і натискаємо знак Автосуми на панелі інструментів: =СУММ(A4:A13). Для знаходження підсумку за ОВФ в комірці В14 ставимо знак “=” і натискаємо знак Автосуми на панелі інструментів: =СУММ(В4:В13).

Додаємо стовпець “”, де в комірці С4 ставимо знак “=” і записуємо формулу: =B4^2 і т.д. Знаходимо підсумок за цим стовпцем, в комірці С14 ставимо знак “=” і натискаємо знак Автосуми на панелі інструментів: =СУММ(C4:C13).

Додаємо стовпець “”, де в комірці D4 ставимо знак “=” і записуємо формулу: =A4^2 і т.д. Знаходимо підсумок за цим стовпцем, в комірці D14 ставимо знак “=” і натискаємо знак Автосуми на панелі інструментів: =СУММ(D4:D13).

Додаємо стовпець “”, де в комірці E4 ставимо знак “=” і записуємо формулу: =B4*A4 і т.д. Знаходимо підсумок за цим стовпцем, в комірці E14 ставимо знак “=” і натискаємо знак Автосуми на панелі інструментів: =СУММ(E4:E13).

Знаходимо середню вартість ОВФ, в комірці В16 ставимо знак “=” і записуємо формулу: =B14/10.

Знаходимо середнє значення прибутку, в комірці В17 ставимо знак “=” і записуємо формулу: =A14/10.

 

 

Рисунок 6.1 – Знаходження параметрів лінійної регресії за допомогою за допомогою Microsoft Excel

2) Знайдемо коефіцієнт b, в комірці В18 ставимо знак “=” і записуємо формулу (рис. 6.2, рис. 6.3):

=(E14-10*B16*B17)/(C14-10*(B16)^2).

Для визначення коефіцієнта а, в комірці В19 ставимо знак “=” і записуємо формулу:

=B17-B18*B16.

Додаємо стовпець, в якому записуємо рівняння “” і проводимо розрахунки за цим рівнянням: в комірці F4 ставимо знак “=” і записуємо формулу: =-1,89+1,21*B4 і т.д.

Додаємо стовпець “Абсолютне відхилення”: в комірці G4 ставимо знак “=” і записуємо формулу: =A4-E4 і т.д.

Знайдемо коефіцієнт кореляції: в комірці В20 ставимо знак “=” і записуємо формулу:

=(10*E14-B16*B17)/КОРЕНЬ((10*C14-(B16)^2)*(10*D14-(B17)^2)).

Знайдемо коефіцієнт детермінації: в комірці В21 ставимо знак “=” і записуємо формулу: =B20^2.

 

 

Рисунок 6.2 – Оцінювання лінійної регресії за допомогою за допомогою Microsoft Excel

 

3) Для розрахунку дисперсії знайдемо суму добутків абсолютних похибок у квадраті .

В комірці Н4 ставимо знак “=” і записуємо формулу: =G4^2.

Знаходимо підсумок за цим стовпцем: в комірці Н14 ставимо знак “=” і натискаємо знак Автосуми на панелі інструментів: =СУММ(H4:H13).



В комірці В22 розрахуємо середнє квадратичне відхилення: =H14/10.

 

Рисунок 6.3 – Оцінювання лінійної регресії за допомогою за допомогою Microsoft Excel

<== предыдущая лекция | следующая лекция ==>
Модель лінійної регресії та її економетричний аналіз | Моделі нелінійної регресії та їх економетричний аналіз

Дата добавления: 2014-01-03; Просмотров: 309; Нарушение авторских прав?


Нам важно ваше мнение! Был ли полезен опубликованный материал? Да | Нет



ПОИСК ПО САЙТУ:


Рекомендуемые страницы:

Читайте также:
studopedia.su - Студопедия (2013 - 2020) год. Все материалы представленные на сайте исключительно с целью ознакомления читателями и не преследуют коммерческих целей или нарушение авторских прав! Последнее добавление
Генерация страницы за: 0.002 сек.