Студопедия

КАТЕГОРИИ:


Архитектура-(3434)Астрономия-(809)Биология-(7483)Биотехнологии-(1457)Военное дело-(14632)Высокие технологии-(1363)География-(913)Геология-(1438)Государство-(451)Демография-(1065)Дом-(47672)Журналистика и СМИ-(912)Изобретательство-(14524)Иностранные языки-(4268)Информатика-(17799)Искусство-(1338)История-(13644)Компьютеры-(11121)Косметика-(55)Кулинария-(373)Культура-(8427)Лингвистика-(374)Литература-(1642)Маркетинг-(23702)Математика-(16968)Машиностроение-(1700)Медицина-(12668)Менеджмент-(24684)Механика-(15423)Науковедение-(506)Образование-(11852)Охрана труда-(3308)Педагогика-(5571)Полиграфия-(1312)Политика-(7869)Право-(5454)Приборостроение-(1369)Программирование-(2801)Производство-(97182)Промышленность-(8706)Психология-(18388)Религия-(3217)Связь-(10668)Сельское хозяйство-(299)Социология-(6455)Спорт-(42831)Строительство-(4793)Торговля-(5050)Транспорт-(2929)Туризм-(1568)Физика-(3942)Философия-(17015)Финансы-(26596)Химия-(22929)Экология-(12095)Экономика-(9961)Электроника-(8441)Электротехника-(4623)Энергетика-(12629)Юриспруденция-(1492)Ядерная техника-(1748)

Економетрична модель нелінійної регресії в економічній практиці в середовищі Excel


Розв’яжемо приклад 2 за допомогою за допомогою Microsoft Excel (рис. 6.4).

Порядок створення та розрахунку моделі парної регресії в економічній практиців середовищі Excel: створити документ Microsoft Excel, занести дані з таблиці 6.3 про обсяг збуту та витрати на рекламу. До таблиці додаємо стовпець “”, в якому обчислимо розрахункові значення обсягу збуту продукції: в комірці С2 ставимо знак “=” і записуємо формулу: =5,8+1,14*B2+2,2*B2^2 (аналогічно для комірок С3, …, С9).

Далі знаходимо абсолютне відхилення таким чином: в комірці D2 ставимо знак “=” і записуємо формулу: =A2-C2 (аналогічно для комірок D3, …, D9).

Знаходимо підсумок за стовпцем “Обсяг збуту продукції”: в комірці в комірці А10 ставимо знак “=” і натискаємо знак Автосуми на панелі інструментів: =СУММ(А2:А9).

Розраховуємо середнє значення обсягу збуту продукції: в комірці В12 ставимо знак “=” і записуємо формулу: =A10/8.

Для обчислення парного кореляційного відношення, спершу знайдемо чисельник формули – квадрат абсолютних відхилень: в комірці Е2 ставимо знак “=” і записуємо формулу: =D2^2 (аналогічно для комірок Е3, …, Е9) та підсумок за цим стовпцем: в комірці Е10 ставимо знак “=” і натискаємо знак Автосуми на панелі інструментів: =СУММ(E2:E9); потім – знаменник формули : в комірці F2 ставимо знак “=” і записуємо формулу: =(A2-B$12)^2 (аналогічно для комірок F3, …, F9) та підсумок за цим стовпцем: в комірці F10 ставимо знак “=” і натискаємо знак Автосуми на панелі інструментів: =СУММ(F2:F9). Тоді, для визначення парного кореляційного відношення в комірці В13 ставимо знак “=” Вставка → Функция → КОРЕНЬ(1-E10/F10).

Для обчислення дисперсії в комірці В14 ставимо знак “=” і записуємо формулу: =E10/8, для середньоквадратичного відхилення в комірці В15 ставимо знак “=” Вставка → Функция → КОРЕНЬ(B14).

 

Рисунок 6.4 – Оцінювання нелінійної регресії за допомогою за допомогою Microsoft Excel


<== предыдущая лекция | следующая лекция ==>
Моделі нелінійної регресії та їх економетричний аналіз | Економетричний аналіз часових рядів

Дата добавления: 2014-01-03; Просмотров: 289; Нарушение авторских прав?


Нам важно ваше мнение! Был ли полезен опубликованный материал? Да | Нет



ПОИСК ПО САЙТУ:


Рекомендуемые страницы:

Читайте также:
studopedia.su - Студопедия (2013 - 2020) год. Все материалы представленные на сайте исключительно с целью ознакомления читателями и не преследуют коммерческих целей или нарушение авторских прав! Последнее добавление
Генерация страницы за: 0.001 сек.