Студопедия

КАТЕГОРИИ:


Архитектура-(3434)Астрономия-(809)Биология-(7483)Биотехнологии-(1457)Военное дело-(14632)Высокие технологии-(1363)География-(913)Геология-(1438)Государство-(451)Демография-(1065)Дом-(47672)Журналистика и СМИ-(912)Изобретательство-(14524)Иностранные языки-(4268)Информатика-(17799)Искусство-(1338)История-(13644)Компьютеры-(11121)Косметика-(55)Кулинария-(373)Культура-(8427)Лингвистика-(374)Литература-(1642)Маркетинг-(23702)Математика-(16968)Машиностроение-(1700)Медицина-(12668)Менеджмент-(24684)Механика-(15423)Науковедение-(506)Образование-(11852)Охрана труда-(3308)Педагогика-(5571)Полиграфия-(1312)Политика-(7869)Право-(5454)Приборостроение-(1369)Программирование-(2801)Производство-(97182)Промышленность-(8706)Психология-(18388)Религия-(3217)Связь-(10668)Сельское хозяйство-(299)Социология-(6455)Спорт-(42831)Строительство-(4793)Торговля-(5050)Транспорт-(2929)Туризм-(1568)Физика-(3942)Философия-(17015)Финансы-(26596)Химия-(22929)Экология-(12095)Экономика-(9961)Электроника-(8441)Электротехника-(4623)Энергетика-(12629)Юриспруденция-(1492)Ядерная техника-(1748)

Економетрична модель динаміки в середовищі Excel


Розв’яжемо приклад 1 за допомогою Microsoft Excel (рис. 7.1).

Порядок створення та розрахунку моделі парної регресії в економічній практиців середовищі Excel:

1) Створити документ Microsoft Excel, занести дані з таблиці 7.3 про прибуток підприємства та значення показника часу. Додаємо стовпець “Абсолютний ланцюговий приріст”, де будемо обчислювати цей показник: в комірці С3 ставимо знак “=” і записуємо формулу: =B3-B2 (аналогічно для С4, …, С7). Додаємо стовпець “Абсолютний базисний приріст”, де будемо обчислювати цей показник: в комірці D3 ставимо знак “=” і записуємо формулу: = B4-B$2 (аналогічно для D4, …, D7).

Додаємо стовпець “Ланцюговий коефіцієнт росту”, де будемо обчислювати цей показник: в комірці Е3 ставимо знак “=” і записуємо формулу: =B3/B2*100(аналогічно для Е4, …, Е7).

Додаємо стовпець “Базисний коефіцієнт росту”, де будемо обчислювати цей показник: в комірці F3 ставимо знак “=” і записуємо формулу: =B3/B$2*100(аналогічно для F4, …, F7).

Додаємо стовпець “Середній абсолютний приріст”, де будемо обчислювати цей показник: в комірці G2 ставимо знак “=” і записуємо формулу: =(B7-B2)/5/

Додаємо стовпець “Середній коефіцієнт росту”, де будемо обчислювати цей показник: в комірці H2 ставимо знак “=” і записуємо формулу: =(B7/B2)^1/5*100.

 

 

Рисунок 7.1 – Розрахунок параметрів моделі парної регресії в середовищі Excel

 

2) Знайдемо підсумки за стовпцями по прибутку та часу (рис. 7.2).

Для знаходження підсумку за прибутком в комірці В16 ставимо знак “=” і натискаємо знак Автосуми на панелі інструментів: =СУММ(В10:В15).

Для знаходження підсумку за часом в комірці С16 ставимо знак “=” і натискаємо знак Автосуми на панелі інструментів: =СУММ(С10:С15).

Додаємо стовпець “”, де в комірці D10 ставимо знак “=” і записуємо формулу: =C10^2 і т.д. Знаходимо підсумок за цим стовпцем, в комірці D16 ставимо знак “=” і натискаємо знак Автосуми на панелі інструментів: =СУММ(D10:D15).

Додаємо стовпець “”, де в комірці E10 ставимо знак “=” і записуємо формулу: =B10^2 і т.д. Знаходимо підсумок за цим стовпцем, в комірці E16 ставимо знак “=” і натискаємо знак Автосуми на панелі інструментів: =СУММ(E10:E15).

Додаємо стовпець “”, де в комірці F10 ставимо знак “=” і записуємо формулу: =B10*C10 і т.д. Знаходимо підсумок за цим стовпцем, в комірці F16 ставимо знак “=” і натискаємо знак Автосуми на панелі інструментів: =СУММ(F10:F15).

Знаходимо середнє значення часу, в комірці В18 ставимо знак “=” і записуємо формулу: =C16/6.

Знаходимо середнє значення прибутку, в комірці В19 ставимо знак “=” і записуємо формулу: =В16/6.

 



 

Рисунок 7.2 – Розрахунок параметрів моделі парної регресії в середовищі Excel

 

2) Знайдемо коефіцієнт b, в комірці D18 ставимо знак “=” і записуємо формулу:

=(F16-6*B18*B19)/(D16-6*(B18)^2). Для визначення коефіцієнта а, в комірці D19 ставимо знак “=” і записуємо формулу: =B19-D18*B18.

Додаємо стовпець, в якому записуємо рівняння “” і проводимо розрахунки за цим рівнянням: в комірці G10 ставимо знак “=” і записуємо формулу: =0,98+0,045*C10 (аналогічно для комірок G11, …, G15).

Додаємо стовпець “Абсолютне відхилення”: в комірці Н10 ставимо знак “=” і записуємо формулу: =B10-G10 і т.д.

Знайдемо коефіцієнт кореляції: в комірці Е18 ставимо знак “=” і записуємо формулу:

=(6*F16-C16*B16)/КОРЕНЬ((6*D16-(C16)^2)*(6*E16-(B16)^2)).

Знайдемо коефіцієнт детермінації: в комірці Е19 ставимо знак “=” і записуємо формулу: =F18^2.

 

Рисунок 7.3 – Розрахунок параметрів моделі парної регресії в середовищі Excel

 

3) Для розрахунку дисперсії знайдемо суму добутків абсолютних відхилень у квадраті. В комірці І10 ставимо знак “=” і записуємо формулу: =Н10^2. Знаходимо підсумок за цим стовпцем: в комірці І16 ставимо знак “=” і натискаємо знак Автосуми на панелі інструментів: =СУММ(I10:I15).

В комірці Н18 розрахуємо дисперсію, ставимо знак “=” і записуємо формулу: =I16/6.

В комірці Н19 знаходимо середнє квадратичне відхилення, ставимо знак “=” і записуємо формулу: =КОРЕНЬ(H18).

 

Рисунок 7.4 – Розрахунок параметрів моделі парної регресії в середовищі Excel

<== предыдущая лекция | следующая лекция ==>
Економетричні моделі динаміки в економічній практиці | Моделі виробничого менеджменту

Дата добавления: 2014-01-03; Просмотров: 432; Нарушение авторских прав?


Нам важно ваше мнение! Был ли полезен опубликованный материал? Да | Нет



ПОИСК ПО САЙТУ:


Рекомендуемые страницы:

Читайте также:
studopedia.su - Студопедия (2013 - 2020) год. Все материалы представленные на сайте исключительно с целью ознакомления читателями и не преследуют коммерческих целей или нарушение авторских прав! Последнее добавление
Генерация страницы за: 0.004 сек.